<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Sunbury"/>
<meta name="theme-color" content="#006400">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Sunbury News"/>
<meta name="DC.contributor" content="Sunbury News"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Sunbury News, Sunbury OH - www.sunburynews.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://sunburynews.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@SunburyNews1"/>
<meta name="twitter:title" content=" - Sunbury News - sunburynews.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://sunburynews.com/wp-content/uploads/2017/04/web1_4th-friday-1.jpg"/>
<title>Sunbury News | 4th Fridays return April 28</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Sunbury News &raquo; Feed" href="http://sunburynews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Sunbury News &raquo; Comments Feed" href="http://sunburynews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Sunbury News &raquo; 4th Fridays return April 28 Comments Feed" href="http://sunburynews.com/features/5635/4th-fridays-start-next-week/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sunburynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://sunburynews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sunburynews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sunburynews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Organizations seek grants from Community Enhancement Fund' href='http://sunburynews.com/news/5632/organizations-seek-grants-from-community-enhancement-fund'/>
<link rel='next' title='Two upcoming tea events' href='http://sunburynews.com/features/5638/two-upcoming-tea-events'/>
<link rel="canonical" href="http://sunburynews.com/features/5635/4th-fridays-start-next-week"/>
<link rel='shortlink' href='http://sunburynews.com/?p=5635'/>
<link rel="alternate" type="application/json+oembed" href="http://sunburynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunburynews.com%2Ffeatures%2F5635%2F4th-fridays-start-next-week"/>
<link rel="alternate" type="text/xml+oembed" href="http://sunburynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsunburynews.com%2Ffeatures%2F5635%2F4th-fridays-start-next-week&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://sunburynews.com/features/5635/4th-fridays-start-next-week"/><meta property="og:type" content="article"/><meta property="og:title" content="4th Fridays return April 28"/><meta property="og:description" content="Exciting Additions and Popular Favorites Part of Uptown AliveThe Westerville Visitors &amp; Convention Bureau will"/><meta property="og:image" content="http://sunburynews.com/wp-content/uploads/2017/04/web1_4th-friday-1.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-35']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=74337647"></script>
 
<style>#content::before{background-color:#006400!important;}#content .item{background-color:#006400!important;}</style>
</head>
<body class="post-template-default single single-post postid-5635 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264136&cs=5a8f6d070c&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/sunbury.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Sunbury News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://sunburynews.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sunbury" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/sunbury-news/id1065020301?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465268" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465268&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465268&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-1565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1565"><a href="http://sunburynews.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-1574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1574"><a href="http://sunburynews.com/about-us">About Us</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="http://sunburynews.com/advertise">Advertise</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="http://sunburynews.com/contact-us">Contact Us</a></li>
<li id="menu-item-1580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580"><a href="http://www.facebook.com/thesunburynews">Sunbury News on Facebook</a></li>
<li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="http://twitter.com/SunburyNews1">Sunbury News on Twitter</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="http://sunburynews.com/reader-services">Reader Services</a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="http://sunburynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1579"><a href="http://sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1566"><a href="http://sunburynews.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-1582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1582"><a href="http://sunburynews.com/archives">Archives</a></li>
<li id="menu-item-1583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1583"><a href="http://sunburynews.com/circulars">Circulars</a></li>
<li id="menu-item-1589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1589"><a href="http://www.myinvestkit.com/sunburynews.com/">Finance</a></li>
<li id="menu-item-3609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3609"><a href="http://sunburynews.com/president">President Trump</a></li>
<li id="menu-item-1584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1584"><a href="http://sunburynews.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="http://sunburynews.com/online-community">Online Community</a></li>
<li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586"><a href="http://sunburynews.com/onlineforms">Online Forms</a></li>
<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="http://sunburynews.com/specialsections">Special Sections</a></li>
<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1588"><a href="http://sunburynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1568"><a href="http://sunburynews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="http://sunburynews.com/formscores">Submit Scores</a></li>
<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="http://sunburynews.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2026"><a href="http://pro32.ap.org/sunburynews">Pro32</a></li>
<li id="menu-item-2027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2027"><a href="http://summergames.ap.org/sunburynews">AP Olympics Coverage</a></li>
<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2028"><a href="http://racing.ap.org/sunburynews">Auto Racing</a></li>
<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2029"><a href="http://collegebasketball.ap.org/sunburynews">College Basketball</a></li>
<li id="menu-item-2030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2030"><a href="http://collegefootball.ap.org/sunburynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.legacy.com/obituaries/sunburynews">Obituaries</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1569"><a href="http://sunburynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1590"><a href="http://sunburynews.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-1567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1567"><a href="http://sunburynews.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-1827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="http://sunburynews.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="http://sunburynews.com/comics">Comics</a></li>
<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1594"><a href="http://sunburynews.com/contests">Contests</a></li>
<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="http://sunburynews.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-1597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1597"><a href="http://sunburynews.com/specialsections">Special Sections</a></li>
<li id="menu-item-1598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1598"><a href="http://sunburynews.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1599"><a href="http://sunburynews.com/formbirth">Submit Birth</a></li>
<li id="menu-item-1600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1600"><a href="http://sunburynews.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://sunburynews.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-1602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1602"><a href="http://sunburynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="http://sunburynews.com/calendar">Calendar</a></li>
<li id="menu-item-1571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1571"><a href="http://sunburynews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-1608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1608"><a href="http://sunburynews.com/tvlistings">TV Listings</a></li>
<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="http://sunburynews.com/tvsoaps">Soaps</a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1611"><a href="http://sunburynews.com/tvsports">TV Sports</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1603"><a href="http://sunburynews.com/tvgames">Games</a></li>
<li id="menu-item-1604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1604"><a href="http://sunburynews.com/tvmovies">Movies</a></li>
<li id="menu-item-1605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1605"><a href="http://sunburynews.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-1607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1607"><a href="http://sunburynews.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-1609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1609"><a href="http://sunburynews.com/tvnews">TV News</a></li>
<li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a href="http://sunburynews.com/tvtalk">TV Talk</a></li>
<li id="menu-item-1613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1613"><a href="http://sunburynews.com/tvvideo">TV Video</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="http://sunburynews.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-1572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1572"><a href="http://local.sunburynews.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-5635" class="post-5635 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-top-stories">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://sunburynews.com/features/5635/4th-fridays-start-next-week" title="2:35 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-24T14:35:58+00:00">April 24, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://sunburynews.com/author/englewoodindependent-2" title="View all posts by Sunbury News" rel="author">Sunbury News</a></span></span> </div> 
<h1 class="entry-title">4th Fridays return April 28</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://sunburynews.com/category/features" rel="tag">Features</a>, <a href="http://sunburynews.com/category/top-stories" rel="tag">Top Stories</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;">WESTERVILLE</h2>
</header> 
<div>
<div style="float:left;">
<b><p>Staff Report</p></b>
</div>
</div>
<br>
<hr style="color: #006400; background-color: #006400; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://sunburynews.com/wp-content/uploads/2017/04/web1_4th-friday-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_4th-friday-1.jpg" data-toggle="modal" data-target="#myModal">
</a>
</div>
</div>
<article>
<p><strong>Exciting Additions and Popular Favorites Part of Uptown Alive</strong></p>
<p>The Westerville Visitors &amp; Convention Bureau will kick off its season of Mount Carmel St. Ann&#8217;s 4th Fridays on April 28, 2017 with 100+ street vendors, food, live entertainment and a new way to get Uptown.</p>
<p>Going on 12 seasons in their present form, Mount Carmel St. Ann&#8217;s 4th Friday Celebrations are held on the fourth Friday of each month, April through September, from 6-9pm. Uptown shops stay open late, music fills the air and there are plenty of family-friendly activities to bring folks from all over Central Ohio to Westerville&#8217;s Historic Uptown District for a night of fun.</p>
<p>This year, AAA Ohio Auto Club is sponsoring a free shuttle service for those who park at the Westerville Senior Center, 310 W. Main St. Every 15 minutes, the 12-passenger van, provided by Hertz will drop off attendees near the Visitors Bureau, 20 W. Main St., less than a block from all the happenings Uptown, and will pick them up at the same location to take them back to their cars after the event.</p>
<p>Jeff Hartnell, WVCB Executive Director, said this is a great partnership and a great service to help more people enjoy the event. &#8220;We&#8217;re really excited about this new offering. We&#8217;ve been asked about it in the past and to have AAA step up and help us has been great. We&#8217;ll be able to gauge the response these first couple months to nail down a good schedule, especially at the end of the night, to make sure everyone knows when to be back at the shuttle stop. It gives everyone another option.&#8221;</p>
<p>Parking isn&#8217;t the only new option for the new season, Westerville Public Library is giving families with kids, infants through age five, the opportunity to come to the library before 4th Friday starts to hear stories. &#8220;4th Friday Stories&#8221; will be held from 5:15-5:45 p.m. in the Youth Services Activity Center at the Library, 126 S. State St.</p>
<p>Once the event begins, kids ages two to 10 will enjoy &#8220;4th Friday Fun&#8221; with the Library as part of &#8220;Party in the Via&#8221; a new area located just north of the Municipal Building, 21 S. State St. This month you may just spot one of your favorite book characters come to life, a &#8220;Wild Thing&#8221; from Where the Wild Things Are. &#8220;Party in the Via&#8221; will also feature a caricature artist, ice pop vendor, Mix 107.9 and other surprises. Children will also enjoy the Heartland Bank Kids Corner on E. College Ave., featuring bounce houses for those 10 and under.</p>
<p>Uptown will be Alive with Art with a new location for Arts Alley, sponsored by the Arts Council of Westerville. In partnership with Westerville Automotive (on E. Main) and the Pray, Think, Love House (on E. College), attendees will find local art and the artists who created it, as well as musical offerings in the area between the two buildings.</p>
<p>Other musical offerings for the evening include the Eric Ransom Band on the WVCB Music Stage at the corner of North State and E. Home Streets. During their break at 6:45 p.m., the Taoist Tai Chi Society will demonstrate their practice and at 7:45, enjoy the world music and dance of Zumba Party with Natalia.</p>
<p>Generations Performing Arts Center will put on their show from 6-7:15 p.m. on W. College Ave., followed by Xcel Martial Arts and The Academy: Irish Dance.</p>
<p>Because of construction taking place in the Municipal Building Courtyard, the Westerville City Safety Forces will sponsor a combined display in the parking lot of Union Savings Bank, 44 S. State St. The Police Division will offer free digital fingerprinting and the Fire Division will have its fire and rescue vehicles for kids and adults to explore.</p>
<p>The Westerville Bicycle Club will sponsor a free, secure bike corral behind Middlefield Bank. Families are encouraged to ride their bike to the event, store them and have them inspected while they enjoy the evening.</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_4th-friday-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://sunburynews.com/wp-content/uploads/2017/04/web1_4th-friday-1.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>WESTERVILLE</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff Report</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Questions about Mount Carmel St. Ann&#8217;s 4th Fridays can be directed to WVCB Executive Director Jeff Hartnell or Marketing Coordinator Glenda Mihaly, 614-794-0401.</p>
<p></shirttailMeta></div>
<p>Questions about Mount Carmel St. Ann&#8217;s 4th Fridays can be directed to WVCB Executive Director Jeff Hartnell or Marketing Coordinator Glenda Mihaly, 614-794-0401.</p> </article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
6:18 pm |
<img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://sunburynews.com/sports/5656/warbler-walk-on-april-29#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://sunburynews.com/sports/5656/warbler-walk-on-april-29" title="Warbler Walk on April 29" rel="bookmark">Warbler Walk on April 29</a></h2>
</header>
</div>
<a href="http://sunburynews.com/sports/5656/warbler-walk-on-april-29" title="Warbler Walk on April 29" rel="bookmark"><img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_thumbnail_warbler-300x274.jpg" alt="Warbler Walk on April 29" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
5:59 pm |
<img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://sunburynews.com/features/5654/sourcepoint-accepting-2018-grant-applications#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://sunburynews.com/features/5654/sourcepoint-accepting-2018-grant-applications" title="SourcePoint accepting 2018 grant applications" rel="bookmark">SourcePoint accepting 2018 grant applications</a></h2>
</header>
</div>
<a href="http://sunburynews.com/features/5654/sourcepoint-accepting-2018-grant-applications" title="SourcePoint accepting 2018 grant applications" rel="bookmark"><img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_sp-logo-300x223.jpg" alt="SourcePoint accepting 2018 grant applications" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
5:18 pm <br> Updated: 5:21 pm. |
<img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://sunburynews.com/features/5651/5651#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://sunburynews.com/features/5651/5651" title="Troop 2596 Earns Bronze Award" rel="bookmark">Troop 2596 Earns Bronze Award</a></h2>
</header>
</div>
<a href="http://sunburynews.com/features/5651/5651" title="Troop 2596 Earns Bronze Award" rel="bookmark"><img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web1_thumbnail_FullSizeRender-1-300x207.jpg" alt="Troop 2596 Earns Bronze Award" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'sunburynews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://sunburynews.com/features/5635/4th-fridays-start-next-week" title="Permalink to 4th Fridays return April 28" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://sunburynews.com/news/5632/organizations-seek-grants-from-community-enhancement-fund" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://sunburynews.com/features/5638/two-upcoming-tea-events" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sunbury-oh/43074/weather-forecast/2191466" class="aw-widget-legal">
 
</a><div id="awcc1464123500937" class="aw-widget-current" data-locationkey="2191466" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://sunburynews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465246" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465246&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465246&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465265" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465265&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465265&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=7d6ec0d4-cd56-4074-d9c3-5534e36711a1&amp;tgtid=528f160a-72c2-4a54-795d-b5aa75d0f3b3"></script>
<div id="7d6ec0d4-cd56-4074-d9c3-5534e36711a1"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93024"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465264" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465264&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465264&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465263" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465263&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465263&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465262" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538146712_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146712_INSERT_SLOT_ID_HERE",
			 auid: "538146712"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'sunburynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465243" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465243&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465243&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://sunburynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.sunburynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/thesunburynews" target="blank" title="Sunbury News on Facebook"><img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Sunbury News on Facebook"></a>&nbsp;
<a href="http://twitter.com/SunburyNews1" target="blank" title="Sunbury News on Twitter"><img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Sunbury News on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:740-363-1161" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-363-1161</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">40 N Sandusky Suite #202,</p>
<p style="font-family:Roboto; color:#fff;">Sunbury OH, 43015</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsunburynews.com%2Ffeatures%2F5635%2F4th-fridays-start-next-week&t=4th+Fridays+return+April+28" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=4th+Fridays+return+April+28&url=http%3A%2F%2Fsunburynews.com%2Ffeatures%2F5635%2F4th-fridays-start-next-week" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsunburynews.com%2Ffeatures%2F5635%2F4th-fridays-start-next-week" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://11jo8z152kaa38lham19pzzv.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>